Help talk:Internet Archive

From Wikisource
Jump to navigation Jump to search

AdamBMorgan talk and Ineuw talk have created an excellent page on Internet Archive (IA), sometimes called Archives.org

I want to state that IA's OCR work as shown is done by ABBYY FineReader 8.0 is not updated to the newer version of ABBYY FineReader 11.

These versions make a lot of difference in the outcome of any project. I do not know why IA cannot or does not update this OCR ver. 11 program. New ver. 11 only costs $169.99

I would be willing to buy it for them if they would install and let everyone use it -- a gift from Wikisource.

http://www.abbyysem.com/finereaderpro/?adw=google_us&camp=fr_brand&group=fr_all&gclid=CLKYyIHpjrQCFQmmPAod7lsARA version 11 $169.99

—Maury (talk) 03:09, 10 December 2012 (UTC)


To: AdamBMorgan talk

re: update, I would still be willing to do the above as a gift from Wikisource

From: William Maury Morris II —Maury (talk) 20:18, 4 January 2014 (UTC)

Your idea makes sense to me, perhaps directly contact any Internet Archive stuff and explain your proposal? Solomon7968 (talk) 17:59, 5 January 2014 (UTC)
P.S. See this for further discussion. Solomon7968 (talk) 16:25, 8 January 2014 (UTC)

Help:DjVu files transclusion[edit]

Transclunding a labeled section from Help:DjVu files is causing issues with <ref> Lugusto 19:33, 2 February 2014 (UTC)

Fixed. -- George Orwell III (talk) 20:15, 2 February 2014 (UTC)